FastNetMon

воскресенье, 28 февраля 2010 г.

Даунгрейд / downgrade testing/unstable до lenny

vi /etc/apt/preferences



Package: *
Pin: release a=stable
Pin-Priority: 9000


apt-get update
apt-get upgrade


Если в результате этих манипуляций будет выдаваться нечто в виде:
0 upgraded, 0 newly installed, 0 to remove and 80 not upgraded.


То это означает, что нужно далее запустить команду:
apt-get dist-upgrade


Либо если нужен частичный даунгрейд:
apt-get install programmname

Комментариев нет :

Отправить комментарий